FUJI NEOPAN 400 C41

FUJI NEOPAN 400 C41

Messagede bertrand » Mar 22 Juin 2010 18:36

Bonsoir

Dans un lot de films 120 noir et blanc périmés que j'avais récupéré il y avait une FUJI NEOPAN 400 CN (process CN-16 / C-41), péremption mai 2005.

Chargement dans mon Flexaret, prises de vue et une foi n'est pas coutume, pas de développement chez moi mais direction le principal magasin photo de Montpellier pour un développement C-41 (pas le courage ni le temps de me lancer dans l'aventure du développement couleur).

Je récupère le film et là surprise :o ! Le négatif est bien équilibré mais il est coloré brun, comme viré ... c'est pas vilain, mais est ce normal ? est ce dû au film ? au développement C-41 ? est ce que cette coloration aura une influence au tirage ?

merci et A+ ;)
bertrand
 
Messages: 27
Inscription: Mar 1 Juin 2010 18:42
Localisation: entre Montpellier et Nîmes

Re: FUJI NEOPAN 400 C41

Messagede Olivier G » Mer 23 Juin 2010 08:49

J'ai utilisé 1 fois de l'Ilford XP2, qui est également un film "chromogénique" ; le support a également une tonalité "sepia" très marquée. Je me souviens que ce film était assez délicat à tirer, nécessitant un grade souvent très élevé (entre 3,5 et 5)...
@+
Olivier
----------
"Fais de ta vie un rêve, et d'un rêve une réalité".
(Antoine de Saint Exupéry)


La collection d'appareils anciens
Olivier G
 
Messages: 450
Inscription: Mar 17 Nov 2009 22:29
Localisation: Nantes

Re: FUJI NEOPAN 400 C41

Messagede roland B » Mer 23 Juin 2010 15:52

oui , c'est tout a fait normal qu'il y est cette teinte sur tes négas rendus !!!
roland B
 
Messages: 523
Inscription: Mer 18 Nov 2009 12:49

Re: FUJI NEOPAN 400 C41

Messagede bertrand » Mer 23 Juin 2010 19:31

merci pour vos réponses ;)
bertrand
 
Messages: 27
Inscription: Mar 1 Juin 2010 18:42
Localisation: entre Montpellier et Nîmes


Retourner vers Film

cron